Changes

Talk about anything here...

Moderators: Darobat, RecursiveS, Dante Shamest, Bugdude, Wizard

Postby Rodrigo Dias » Wed Jun 01, 2005 12:10 pm

Now it's fine.
Thanks Wizard. :thumbs:
"I don't pay women for sex,
I pay them to go away." - Jack Nicholson
Rodrigo Dias
 
Posts: 849
Joined: Thu Apr 22, 2004 6:51 am
Location: Natal, Brazil

Postby Wizard » Mon Jun 13, 2005 7:49 pm

Ok, so threads more than 30 days old are set to auto-lock in all but contests and open discussion. Contests was left open because there has been more than one instance where a new user will post their solution to a contest for review, or one of the beginner challenges. OD was left open for an equally good reason that I've forgotten.
The reason for the locking was to prevent necromancy, both real, and spam related.
User avatar
Wizard
Site Admin
 
Posts: 3250
Joined: Mon Sep 22, 2003 4:52 pm
Location: ON, CA

Postby GeekDog » Tue Jun 14, 2005 5:01 am

Can I make a request? Please could you increase the default font size on the forums? Don't know if anyone else is having a problem, but on this site (and only this site...) I always have to increase the size, cos it really hurts my eyes otherwise!
User avatar
GeekDog
 
Posts: 1160
Joined: Sun Sep 28, 2003 1:42 pm
Location: UK

Postby Zen » Tue Jun 14, 2005 5:14 am

I agree.. I always run with 130%-150% zoom on this page. (and many others) This is overall a bad design on the net.

Using a modern browser, it shouldn't be a problem though.

http://www.thebestpageintheuniverse.net/c.cgi?u=faq
Last edited by Zen on Tue Jun 14, 2005 5:59 am, edited 1 time in total.
User avatar
Zen
 
Posts: 1088
Joined: Wed Sep 24, 2003 1:41 am
Location: Norway

Postby Rodrigo Dias » Tue Jun 14, 2005 5:49 am

The strange here is that the font used in quotes is bigger than the normal font.
I've said it some time ago.
"I don't pay women for sex,
I pay them to go away." - Jack Nicholson
Rodrigo Dias
 
Posts: 849
Joined: Thu Apr 22, 2004 6:51 am
Location: Natal, Brazil

Postby t i l e x » Tue Jun 14, 2005 6:06 am

I, personnally, think the font size is correct. Perhaps you guys have a resolution that is a bit too high ?
User avatar
t i l e x
 
Posts: 3604
Joined: Wed Dec 03, 2003 3:59 pm
Location: Québec (Canada)

Postby Zen » Tue Jun 14, 2005 6:19 am

It's not really that bad. I can easily read the text, but it's much more comfortable when it's bigger
User avatar
Zen
 
Posts: 1088
Joined: Wed Sep 24, 2003 1:41 am
Location: Norway

Postby DannyBoy » Tue Jun 14, 2005 6:46 am

Did TeX ever get implemented? I noticed the TeX button but can't get the tags to work...
User avatar
DannyBoy
 
Posts: 1160
Joined: Fri Feb 13, 2004 12:56 pm
Location: In the Billiard Room with the Lead Pipe

Postby Wizard » Tue Jun 14, 2005 9:02 am

I personally don't have a problem with the font size. I've got a 15" monitor at 1024x768. It is smaller than other forums I've visited, however, so it's worth looking into.
And most of the tex system is in place. The only thing that's missing is the actual renderer, for which I have a CGI script, but still need to get ahold of Loobian or the server admins as to whether that's ok or not.
User avatar
Wizard
Site Admin
 
Posts: 3250
Joined: Mon Sep 22, 2003 4:52 pm
Location: ON, CA

Postby GeekDog » Tue Jun 14, 2005 9:50 am

t i l e x wrote:Perhaps you guys have a resolution that is a bit too high ?

Well, I do view this site at 1280x1024, the native resolution of my flatscreen monitors, which is higher than I would choose normally. However, as I said before, I only have this problem on this website, not on any others. If most people are happy with it as it is fair enough, just thought I'd see if I was the only one with the problem...
User avatar
GeekDog
 
Posts: 1160
Joined: Sun Sep 28, 2003 1:42 pm
Location: UK

Postby t i l e x » Thu Jun 23, 2005 3:47 pm

DannyBoy wrote:Did TeX ever get implemented? I noticed the TeX button but can't get the tags to work...
I was going to post the exact same question.
User avatar
t i l e x
 
Posts: 3604
Joined: Wed Dec 03, 2003 3:59 pm
Location: Québec (Canada)

Postby Wizard » Wed Aug 31, 2005 11:44 pm

Updated to the latest phpBB. The files are currently sitting on my hard drive, right next to a backup folder, just in case. Board will be down tomorrow afternoon for a short time while I re-upload everything. If all goes well, that'll be it. If not, well... that's what backups are for.
User avatar
Wizard
Site Admin
 
Posts: 3250
Joined: Mon Sep 22, 2003 4:52 pm
Location: ON, CA

Postby Safari » Thu Sep 01, 2005 1:37 am

t i l e x wrote:
DannyBoy wrote:Did TeX ever get implemented? I noticed the TeX button but can't get the tags to work...
I was going to post the exact same question.

I think TeX has to be enabled by the server. Maybe a mail to hostrocket(?) would be in place...
User avatar
Safari
 
Posts: 1362
Joined: Sun Sep 19, 2004 11:07 am

Postby Wizard » Sun Sep 04, 2005 10:34 pm

We are now running phpBB 2.0.17. Sorry it took so long. There shouldn't be any problems (knock on wood) but if there are, let me know and I'll see about fixing them as soon as possible.

re: Tex, Still haven't heard from Loobian. Has he dropped off the face of the planet, or what?
User avatar
Wizard
Site Admin
 
Posts: 3250
Joined: Mon Sep 22, 2003 4:52 pm
Location: ON, CA

Postby Emery » Sun Sep 04, 2005 11:25 pm

Wizard wrote:We are now running phpBB 2.0.17. Sorry it took so long. There shouldn't be any problems (knock on wood) but if there are, let me know and I'll see about fixing them as soon as possible.

re: Tex, Still haven't heard from Loobian. Has he dropped off the face of the planet, or what?
I just talked to him the other day. He is on regularly.
--~~~~
User avatar
Emery
 
Posts: 4313
Joined: Sat Mar 19, 2005 9:16 am

PreviousNext

Return to Open Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron